Issues when using High Sierra and trying to print to Student PawPrinters
Incident Report for Davidson College
Resolved
Apple has released 10.13.4 that should address this issue. Please report any issues to its@davidson.edu.
Posted 24 days ago. Apr 30, 2018 - 12:28 EDT
Investigating
We have received multiple reports of Student PawPrint jobs coming out with the following error:

"ERROR: undefinedresult. OFFENDING COMMAND: xshow"

The issue only appears to affect students with Macs running High Sierra (10.13) and printing to Student (HP) PawPrinters. There are reports that once a document has been edited on a High Sierra machine, it will then also produce the same error on older Mac OSes and even Windows.

We are aware of a few potential work arounds while a solution is being found:
1. With Word docs, change the document font to use a different font. (specifically NOT Calibri, although others have also been cited)
2. With PDFs, try Acrobat Reader (not Preview) to open the PDF, then print using the "print as image" option (though this often prints more slowly).
3. Send the document as an email attachment addressed to pawprint@davidson.edu. The job should appear normally on any PawPrint release station.
Posted 6 months ago. Dec 05, 2017 - 16:35 EST