Moodle service outage
Incident Report for Davidson College
Resolved
This incident has been resolved. Our hosted service provider informed us that they resolve the problem at approximately 8:14 a.m. We apologize for any inconvenience.
Posted 3 months ago. Aug 20, 2017 - 08:14 EDT
Identified
Moodle.davidson.edu became unavailable at approximately 7:43am Sunday Aug 20. The site had successfully completed scheduled maintenance by 7:00am and was available before this outage. We have contacted our hosting service to request more information.
Posted 3 months ago. Aug 20, 2017 - 08:02 EDT