ITS Ticketing System Degradation
Incident Report for Davidson College
Resolved
The ITS ticketing system is back online.
Posted 8 months ago. Mar 28, 2017 - 15:29 EDT
Monitoring
Zendesk performance seems to be improving.
Posted 8 months ago. Mar 28, 2017 - 14:00 EDT
Identified
Zendesk, the ITS ticketing system, is experiencing an outage. Responses to new and existing tickets will be delayed, and calls to the Service Desk could fail, while Zendesk troubleshoots the root cause of the outage.
Posted 8 months ago. Mar 28, 2017 - 13:48 EDT