Monitoring: Wall 3rd floor network performance
Incident Report for Davidson College
Resolved
Maintenance was successful. No new errors have occurred and the network equipment is stable.
Posted 7 months ago. Apr 10, 2017 - 20:50 EDT
Monitoring
ITS staff have evaluated Wall Bldg. 3rd floor network services. At this time, we do not believe the anomalies noticed are impacting end user wired or wireless network performance.

ITS plans further network maintenance after classes end today in Wall to resolve the underlying problem and, in the interim, will continue to monitor service.
Posted 7 months ago. Apr 10, 2017 - 09:00 EDT
Investigating
ITS is investigating possible network degradation impacting Wall Building, third floor. ITS technical staff are currently evaluating.
Posted 7 months ago. Apr 10, 2017 - 08:33 EDT