International calling unavailable
Incident Report for Davidson College
Resolved
International calling has been re-enabled and the problem has been resolved. Your patience has been appreciated.
Posted 3 months ago. Sep 06, 2017 - 09:19 EDT
Update
Progress continues to be made on preventing toll fraud and other phone hacking attempts and we are drawing closer to a more permanent, secure solution and to re-enabling international calling from regular campus lines. This evening after business hours we will test some scenarios that may temporarily limit Jabber calling from off campus. The limitations will be short and an update will be posted on our findings.
Posted 3 months ago. Sep 04, 2017 - 16:56 EDT
Identified
International calling from campus phones is currently unavailable while our staff investigates an overnight problem report from our telephony vendor. We apologize for any inconvenience.
Posted 3 months ago. Aug 30, 2017 - 07:12 EDT