Emergency network maintenance in 3rd floor of Wall center
Incident Report for Davidson College
Resolved
Maintenance has been completed. All services have been restored to Wall center 3rd floor.
Posted about 1 month ago. Aug 16, 2017 - 17:46 EDT
Investigating
Emergency network maintenance is needed in the 3rd floor of the wall center. There will be a brief .5 to 2 minute outage of network services. Some WiFi may be available throughout this time. The outage will begin shortly after 5pm.
Posted about 1 month ago. Aug 16, 2017 - 16:54 EDT