Possible service degradation/system instability
Incident Report for Davidson College
Resolved
The VPN issues have been resolved. We are working with our vendor prevent future issues.
Posted 5 months ago. May 09, 2017 - 09:57 EDT
Investigating
ITS staff are evaluating network and system performance, with degradation noted at approximately 5:15pm today. We will post further updates as they become available.
Posted 5 months ago. May 02, 2017 - 17:51 EDT
Monitoring
As of this writing no further system instability has been detected. We are continuing to monitor service performance and investigate root cause.
Posted 5 months ago. Apr 30, 2017 - 14:25 EDT
Investigating
ITS is monitoring a system stability event that occurred shortly after 9:00am on Sunday, April 30. At this time all services should be working normally. ITS staff are continuing to evaluate the event for the level of impact, if any, on Davidson IT services. If you experienced any problems or are experiencing any systems difficulty, please contact ITS at 704-894-2900.
Posted 5 months ago. Apr 30, 2017 - 10:10 EDT