eduroam sign-on issues
Incident Report for Davidson College
Resolved
No new issues have occurred in 24 hours.
Posted 6 months ago. Apr 05, 2017 - 16:13 EDT
Monitoring
It appears that failover thresholds were set too low and were triggering prematurely. The thresholds have been increased and we will monitor to see if this resolves the issue.
Posted 6 months ago. Apr 04, 2017 - 16:12 EDT
Investigating
We have observed a connection issue in our connection to eduroam. Sign-in attempts from Davidson campus to eduroam may be interrupted before being passed back to the home campus. If you are already signed in, your connection to the eduroam wireless network will not be interrupted until it attempts to re-authenticate.
Posted 6 months ago. Apr 04, 2017 - 14:23 EDT