Davidson Domains portal outage
Incident Report for Davidson College
Resolved
Our hosting provider confirms that they successfully corrected the root cause of the Davidson Domains sign-in outage. This incident is now resolved.
Posted 2 months ago. Jul 14, 2017 - 10:55 EDT
Monitoring
The Davidson Domains portal (domains.davidson.edu) experienced an outage due to a single sign-on problem at our hosting provider. The issue appears resolved. We will continue to monitor and provide updates as we receive them from our hosting provider.
Posted 2 months ago. Jul 14, 2017 - 10:52 EDT